首页 电视前沿 常识自然 咨询安全 人工热搜
主页 > 人工热搜 >Photoshop 及 Lightroom 用户要注意! 兼 >

Photoshop 及 Lightroom 用户要注意! 兼

Photoshop 及 Lightroom 用户要注意! 兼出现找不到插件或者无法验证插件的警告;
这是因为 macOS Catalina 引入了新的档案验证,未验证的插件会被隔离,而以拖曳方式安装插件也会失败。这不会影响安装了插件之后才升级 Catalina 的插件,但升级后才安装的插件就会受影响。
Photoshop 及 Lightroom 用户要注意! 兼旧版 Photoshop 创建的 Droplet 无法正常运作;
旧版 Photoshop 创建的 Droplet 是 32-bit 的,不能用在 macOS Catalina 上,要将 Photoshop 升级至 20.0.6 将旧 Droplet 转换为 64-bit。ExtendScript Toolkit 不能使用;
应转用 ExtendScript Debugger 1.1.0 。Len Profile Creator 不能使用;
现在的 Len Profile Creator 是 32-bit 的, Adode 正準备升级至 64-bit 。

已知的 Lightroom 兼容性问题包括:

    Tether 检测不到 Nikon 相机;
    当使用「 Start Tether Capture… 」后才开启 Nikon 相机的电源时, Lightroom 无法检测到相机。需要先开启相机电源之后才使用 Tethered Capture 。
    Photoshop 及 Lightroom 用户要注意! 兼Len Profile Creator 不能使用;
旧版本无法在 Catalina 上安装

Adobe 亦同时指出版本 19.x 或以下的 Photoshop 不兼容 Catalina ,用户必须升级至新版本。虽然已安装的旧版本在 macOS 升级至 Catalina 后仍能局部使用,不过就不能重装或启用程式。

Adobe 提醒仍使用旧版本程式的用户,在升级 Catalina 前应先解除安装程式,因为旧版本的解除安装程式不能在 Catalina 上使用,到时用户要下载 Creative Cloud Cleaner Tool 才能解除安装。

Photoshop 及 Lightroom 用户要注意! 兼

Adobe 指出版本 19.x 或以下的 Photoshop 不兼容 macOS Catalina ,应该解除安装之后才升级。



上一篇: 下一篇:

相关推荐